NovaPro broke Kobo reader

Comments

3 comments

  • Official comment
    BOOX Support

    Hi Dbu,

    Sorry for the late reply. Please try to tap the app optimize icon on the navigation ball and disable the optimation feature, then the app will work properly. Thanks for your comment and support!

    Comment actions Permalink
  • anscarlett

    This worked for me on a nova 2. It's a rather confusing fix though, as this optimisation was automatically added.

    I spent some time trying the optimisation settings, and found changing things such as dpi didn't seem to do anything. The toggle to disable optimisation is unlabelled and also in an odd place at the bottom of the last tab. I found a tutorial from earlier firmware which had it as a full page with the toggle right at the top.

    In fact, my first workaround was to export from kobo and use the native boox app, which I came here to report an issue with the rendering of a book that was exported from my kobo library when I found this.

    0
    Comment actions Permalink
  • Herma van der Boom

    I got my new  Nova2 last week. I live in the Netherlands and I have a subscription for reading Kobo P!us, I need to have a Kobo e- reader or an working Kobo app. 

    I was so frustrated that the app didn' t work properly on my Nova2. I spent many hours to find a solution. I didn' t succeed. And now I found this simple trick here:  it worked immediately! Thanks! I am so happy to have found this. 👍 🙂

    0
    Comment actions Permalink

Please sign in to leave a comment.