Skip to main content



  • Torsten Lüttgert

    This is a known issue (for Boox, at least) since November 2019 at least (see ).

    Claire from Boox wrote on Feb 13:

    "Apologize for any inconvenience that has caused. Our R&D team are working on this now."

    The update has now arrived (early May) and does NOT contain a fix, which disappoints me greatly. I probably won't buy from Boox again, though their devices are fine - the prospect of using O'Reilly on e-ink was what made me buy this device in the first place, reading epubs can be achieved much cheaper.


  • Torsten Lüttgert

    2.3.1 also does not fix this bug.

  • Torsten Lüttgert

    Since my Nova Pro apparently won't get updated to Android 9 (or anything >6) as promised last year, and this small bug causing big annoyance also didn't get fixed for almost a year now, I decided to scrap my Boox device.

    Got me a Boyue Likebook Ares now. Not any more expensive, very similar to the Boox devices, but they do upgrade their Android version (6 to 8 now) and the WebView doesn't render everything in Bold. Yay.

    I can only recommend leaving Boox for another brand.



  • nguyễn minh thơ

    thank you. This information is very helpful to me and everyone

  • Michael Wettach

    I have the same issue on my brand new Boox Note 3 after the current firmware update. Though this is irritating, I do not consider it a reason for returning the device. The normal reading apps (built-in PDF reader, Kindle, German online library epub) work well and that is what I was looking for: an e-ink device that supports all formats and is large enough to be useable for reading PDFs. I plan to use it for sheet music as well.
    Some of my bible reading apps apparently use web view and the font is forced to bold. The print admittedly looks ugly and I would be interested in a fix for this.

  • Doug Hucke


    Any update on this bold problem?

  • Booxshop Service

    Dear customer, we apologize for the inconvenience. The issue with text in the third-party app being bold might be because of the setting in the "App Optimization". In this case, you could try to change the settings in the "App Optimization" in the navigation ball. Here are the steps:

    1) Open the app

    2) click on the navigation ball and click "App Optimization" like the picture below

    3) Switch to "Bleach" and set the "Add strokes to text" to 0

    After that, the text in the app should display normally.

    Many thanks for your time and understanding.


  • Jo Segaert

    There are still problems with 'Bold' in 3th party applications and native applications on the Boox Tab X.
    I use Obsidian (3th party application) and there Bold text is just displayed as all other text (everything looks bold).
    In the browser that comes with the reader everything is also displayed in bold. 
    This is a very big bug that turns the entire web and third party applications ugly and less usable. 
    The solution advised in the post before does not change anything.
    I would disadvise people buying until this problem is solved, it is very irritating.

  • Jan Schmidt

    I had this problem using Notion and disabling all optimizations using the "Master Switch" at the bottom of the Display tab in App Optimizations fixed it for me.
    There seem to be some other "optimizations" going on that you can't disable individually or in any other way.

  • Jan Schmidt

    Update: You can change that setting individually in the Color tab > Other color > Embolden Webpage Text

  • Sebastian Merli

    Thanks a lot, Jan! Problem solved for me 🤩

  • Renate

    Onyx replaced the standard Roboto system font with their own font which is bolder.

    Look at /system/etc/fonts.xml, line #29 and you will see:

    <font weight="400" style="normal">OnyxCustomFont-EN-Regular.ttf</font>

Please sign in to leave a comment.