Bluetooth Jabra Headset - Max Lumi

Comments

2 comments

  • Official comment
    Joyce

    Hello,

    Thanks for your post. Apology for any inconvenience that has caused. 

    In this case, you are suggested to submit bugs on Feedback via Settings/ Feedback on your device. Please make sure that you tick the option "send logs" while sending the Feedback so that we can analyze and diagnose the exact problem better. Our technical team will reply to you via email within 2 working days after you submit the Feedback. Thanks for your cooperation.

    Comment actions Permalink
  • Manuel Leithner

    This is a bug caused by Onyx screwing up aptX. Some Jabra devices (and all high-end bluetooth audio devices) will automatically use aptX aka "HD Audio", because the Qualcomm chipset used in the Lumi supports aptX. However, the Onyx firmware is buggy and will not output any audio in this mode. The "solution" (really more of a workaround, Onyx should fix this in an update) is to go into Settings -> Networks -> Bluetooth, click on your audio device and DISABLE "HD audio: Qualcomm aptX audio".

    The downside is that the bluetooth audio quality on the Lumi is only suitable for speech in this mode, music is..."okay-ish".

    0
    Comment actions Permalink

Please sign in to leave a comment.