Skip to main content

Max Lumi as monitor on Linux



  • Official comment
    Boox Service Team

    Hello Dan,

    Thanks for your post. Apology for any inconvenience that has caused. 

    In this case, you are suggested to submit bugs on Feedback via Settings/ Feedback on your device. Please make sure that you tick the option "send logs" while sending the Feedback so that we can analyze and diagnose the exact problem better. Our technical team will reply to you via email within 2 working days after you submit the Feedback. Thanks for your cooperation.

  • Dan

    Actually, solved.

    I'd thought that when you plugged in the hdmi cable, the hdmi signal would take over. Turns out there's a 'monitor' app that needs to be started. Works fine.


Please sign in to leave a comment.