Google Apps are disabled

Comments

1 comment

  • Reza Sameei

    Those apps are in "frozen" state, and are lot limited to Googles' one. You have to way to see them:

    In "Setting > Apllications > Application Info", select the "DISABLED APPS" from the combo -the second approach is easier, so keep reading :)) -; here is mine:
    In "Apps" page, the icon of snow-flake, select it, then you should see something similar this:

    Apps you mentioned should be ticked! you can remove the tick from them.

    On disadvantage of the apps being disabled/frozen is that you'll not be able to see them in share-menu, so you can not share links between them, which was frustrating for me :) It took 2 hours for me to find the reason.

    P.S. My table is Nova 3, and it's firmware is 3.1! I assume that it should work for you to.

    0
    Comment actions Permalink

Please sign in to leave a comment.