Max Lumi external monitor resolution Linux

Comments

5 comments

  • Booxshop Service

    Dear Customer,
    The recommended resolution for PC connected to the Max Lumi is 1400 × 1050. And you could also set the Max Lumi into speed mode for better screen performance. 

    The below is Max Lumi connected to the PC in 1920 × 1080

    The below is when Max Lumi connected to a PC in 1400 × 1050 in speed mode

    Base on the result of testing, we would recommend a resolution of 1400 × 1050 and set the speed mode

    If the problem still persisted, you are suggested to submit bugs/software questions on Feedback via Settings/ Feedback on your device. Please make sure that you tick the option "send logs" while sending the Feedback so that we can analyze and diagnose the exact problem better. Our technical team will reply to you in 2 working days after you submit the Feedback. Many thanks for your understanding.

    0
    Comment actions Permalink
  • Sascha Heid

    Thank you for your reply.

     

    I don't understand why you recommend to use a lower resolution.

    It makes everything look bad.

     

    The same with your new Mira monitors, which i am very interested in.

    Why do you suggest to use them in a resolution lower then their native resolution?

     

    Thanks

     

     

    0
    Comment actions Permalink
  • Sascha Heid

    I'm still waiting for a reply.

    I'm not interesetd in your recommended resolution.

    I want to use the full resolution.

    0
    Comment actions Permalink
  • Booxshop Service

    Dear customer, 

    We apologize for the inconvenience.

    In this case, we suggest sending feedback via Settings/ Feedback on your device so our tech team can assist you directly. Or you could submit feedback via the link: https://push.boox.com/

    Our tech team will reply to your feedback within 2 business days.

    Many thanks for your time and understanding. 

    0
    Comment actions Permalink
  • James Avery

    Dear Boox help

    What kind of answer is this? This is a terrible answer. This problem is of interest to everyone who bought max lumi to use it with the hdmi connection. It should not be answered behind closed doors, but here in public where the rest of us can benefit from the answer.

    This problem has persisted for years now, and I keep hoping for it to be fixed with every software update.

    The problem is that the Boox software doesn't send a valid EDID for the supported screen modes. This forces bad resolutions that look terrible and is hard to read. We should be able to use hdmi with the full native resolution. How far are you with fixing this problem?

    0
    Comment actions Permalink

Please sign in to leave a comment.